OpenRoads Designer CONNECT Edition SDK Help

GetPartialByPoints Method

Gets partial between two points. Points can be null, meaning that it starts on beginning or end.

Definition

Namespace: Bentley.CifNET.LinearGeometry Assembly: Bentley.CifNET.LinearGeometry.4.0 (in Bentley.CifNET.LinearGeometry.4.0.dll) Version: 1.0.0.0 (99.99.99.99)

C#

public  LinearElement GetPartialByPoints([OptionalAttribute] DPoint3d? startPointP,[OptionalAttribute] DPoint3d? endPointP,[OptionalAttribute]double? tol)

Parameters

SettingDescription
  (DPoint3d)  (Optional)  
  (DPoint3d)  (Optional)  
  ()  (Optional)  

Return Value

LinearElement

See Also